About the dashboard

The dashboard uses real time data to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Client communication search
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 09:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 08:28 AEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 18:06 AEST
Investigating
We are currently investigating an issue with searching client communication history. We are working to resolve with the highest priority.
Posted Jun 10, 2021 - 18:06 AEST