About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents Dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

'No Australian business number (ABN) found' or a login error received when logging into Online Services for Agents

This may occur if you have verified your identity between 29 October and 3 November 2021. Visit the troubleshooting page for further details on how to resolve this issue.

Stapled super fund form displays ‘Processing’ when tax professionals lodge for their own employees

You do not need to take any action. A response will be available within 2 business days from the date the form was submitted. We are working to resolve this issue as a priority.

Current system status

OSFA is unavailable
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Oct 24, 2021 - 15:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2021 - 11:17 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 24, 2021 - 09:24 AEDT
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports).