About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Login issues
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 13:37 AEDT
Investigating
We are aware that some agents may receive an error or have issues when attempting to login. If this occurs clear the cache and attempt to try again. In some circumstances using another browser may be an alternative option. We are working to resolve this as a priority.
Posted Feb 03, 2023 - 10:29 AEDT
Monitoring
The issue has been identified and a fix has been implemented. We are monitoring the results.
Posted Feb 03, 2023 - 09:35 AEDT
Investigating
We are aware that some agents may receive an error or have issues when attempting to login. If this occurs clear the cache and attempt to try again. In some circumstances using another browser may be an alternative option. We are working to resolve this as a priority.
Posted Feb 03, 2023 - 08:34 AEDT
This incident affected: Online Services for Agents (Login service).