About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Login issue
Incident Report for OSFA
Resolved
We are continuing to work on a fix for this issue.
Posted Jan 16, 2024 - 12:07 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2024 - 12:06 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2024 - 12:03 AEDT
Investigating
Online Services for Agents is currently experiencing problems preventing agents from logging in. We are working to restore services as a priority.
Posted Jan 16, 2024 - 10:50 AEDT
This incident affected: Online Services for Agents (Login service).