About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents Dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Intermittent errors in Online Services
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 17:09 AEDT
Identified
The issues have been identified and fixes are in place and we will actively monitor for performance over the next couple of hours.
Posted Dec 06, 2021 - 16:25 AEDT
Investigating
We are aware of a number of issues impacting the function of Online Services for Agents including receiving error messages when navigating through screens. We are also aware that users are unable to request Activity statement On-demand reports, access clients via predictive or advanced search, unable to open an Activity Statement from the relevant menu option or access quick links on the landing page. We are also aware that some users are experiencing problems accessing via the Chrome browser. We are working to resolve these issues as a priority.
Posted Dec 06, 2021 - 10:16 AEDT
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports).