About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

On-demand reports issues
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Dec 26, 2022 - 17:28 AEDT
Monitoring
This incident has been resolved. If you experience problems accessing a prior submitted report, resubmit and download again as per the instructions for this function.
Posted Dec 23, 2022 - 14:14 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 16:04 AEDT
Investigating
Some agents may request on-demand Income Tax lodgment status and outstanding Activity Statement reports that subsequently are not returned. Tax agents using Practice Management Software can access the Income Tax report through their software along with a similar report for Activity Statements.

We are acutely aware that BAS and some Tax agents are especially impacted by the failure of Activity Statement reports in OSFA. Hence, we are working to resolve this issue as a priority.
Posted Dec 22, 2022 - 12:51 AEDT
This incident affected: Online Services for Agents (On Demand Reports).