About the dashboard

The dashboard uses real time data to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Unable to view or download client list

Some agents will be unable to view their client list or filter in advanced search. We have identified the issue and are working to resolve it.

Current system status

Ability to lodge and download files via file transfer is impacted
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 14:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 13:52 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2022 - 11:47 AEST
Investigating
We are aware that some agents may experience issues when attempting to upload or download files via file transfer.

We are working to resolve this issue as a priority.
Posted Jun 22, 2022 - 11:26 AEST