About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information - lodgment program update

We have already provided lodgment program assistance to agents and clients through the application of automatic deferrals for some May and June obligations. However, we also understand that under the current circumstances more time may be needed.

If agents are unable to meet lodgment due dates for these obligations, the ATO will waive any late lodgment penalty if lodgment is completed by 30 June 2020. While General Interest Charges (GIC) will still apply automatically, the ATO will favourably consider any reasonable request for remission, plus access to the lodgment program will remain unchanged and there will be no negative impacts to future dealings with the ATO.

For all other COVID-19 matters refer to our COVID-19 web page for the latest information and support.

Current system status

Activity statements errors
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 31, 2019 - 10:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2019 - 10:06 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2019 - 09:52 AEST
Investigating
Agents and business portal users will experience intermittent errors accessing and attempting to lodge activity statements through Online Services for Agents and all portals. We are working to restore services as a priority.
Posted Jul 31, 2019 - 09:38 AEST