About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information - lodgment program update

We have already provided lodgment program assistance to agents and clients through the application of automatic deferrals for some May and June obligations. However, we also understand that under the current circumstances more time may be needed.

If agents are unable to meet lodgment due dates for these obligations, the ATO will waive any late lodgment penalty if lodgment is completed by 30 June 2020. While General Interest Charges (GIC) will still apply automatically, the ATO will favourably consider any reasonable request for remission, plus access to the lodgment program will remain unchanged and there will be no negative impacts to future dealings with the ATO.

For all other COVID-19 matters refer to our COVID-19 web page for the latest information and support.

Current system status

Viewing items from CCH/CCL
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 13:31 AEST
Identified
In relation to the intermittent issues when viewing client correspondence. We have confirmed this is only impacting correspondence and communications generated between 31 August and 3 September, 2019. We are in the process of fixing the problem and will advise when it has been fully resolved.
Posted Sep 04, 2019 - 13:39 AEST
Investigating
Intermittent problems when viewing some correspondence listed in the Client Communication History (CCH - Online Services) and Client Communication List (CCL - Portal).
Posted Sep 03, 2019 - 10:14 AEST