About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Online services for agents login
Incident Report for OSFA
Resolved
This incident has been resolved overnight. We apologise for any inconvenience caused.
Posted Mar 31, 2020 - 08:06 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 22:30 AEDT
Investigating
We are aware that agents are unable to login to our Online services for agents. We are working to fix the issue as a priority.
Posted Mar 30, 2020 - 20:00 AEDT
This incident affected: Online Services for Agents (Login service).