About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information - lodgment program update

We have already provided lodgment program assistance to agents and clients through the application of automatic deferrals for some May and June obligations. However, we also understand that under the current circumstances more time may be needed.

If agents are unable to meet lodgment due dates for these obligations, the ATO will waive any late lodgment penalty if lodgment is completed by 30 June 2020. While General Interest Charges (GIC) will still apply automatically, the ATO will favourably consider any reasonable request for remission, plus access to the lodgment program will remain unchanged and there will be no negative impacts to future dealings with the ATO.

For all other COVID-19 matters refer to our COVID-19 web page for the latest information and support.

Current system status

Partial outage of online services
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 13:56 AEDT
Monitoring
The issue has been identified and a fix has been implemented. We will continue to monitor this issue.
Posted Feb 04, 2020 - 13:05 AEDT
Investigating
Some users may be experiencing a partial outage to some functions. We are working to resolve this issue as a priority.
Posted Feb 04, 2020 - 12:52 AEDT