About the dashboard

The dashboard uses real time data to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Internet Explorer users are unable to vary PAYG income tax instalments

Until the issue is resolved we recommend using an alternative browser or using your Practitioner Lodgment Service (PLS). We are working to resolve the issue as a priority.

myGovID app - Intermittent issue verifying identity documents

An intermittent issue verifying identity documents may be impacting some users that are setting up a new device. If you experience this issue, close your app and try again later. We are working to resolve this as a priority.

Current system status

Online Services for Agents performance
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 17:34 AEST
Monitoring
Online Services continues to operate as expected and performance is being monitored.
Posted Jun 25, 2021 - 08:00 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2021 - 11:15 AEST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2021 - 11:07 AEST
Investigating
We are aware of intermittent performance problems with Online Services for Agents and are investigating.
Posted Jun 23, 2021 - 09:48 AEST