About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Delayed responses to agent requests

As a result of the earthquake in Melbourne, some responses to agent requests may be delayed by up to 48 hours. This includes support for agents experiencing errors when attempting to lodge some prior year income tax returns.

Current system status

Adding and updating addresses
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 16:55 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 16:39 AEST
Investigating
Currently agents are not presented with a list of valid addresses when updating or adding client address details. You will need to manually enter all the address details until the issue is resolved. We are working to resolve as a high priority.
Posted Aug 06, 2021 - 16:21 AEST