About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Correspondence letters are unable to be viewed.
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 13:00 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2020 - 12:17 AEDT
Monitoring
The issue has been resolved and the results of the fix will continue to be monitored.
Posted Dec 03, 2020 - 12:17 AEDT
Identified
A number of correspondence letters issued last night are unable to be viewed. We are working to resolve as a priority.
Posted Dec 03, 2020 - 11:21 AEDT
This incident affected: Online Services for Agents (View communication history).