About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

myGovID outage
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 09:43 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 17:35 AEDT
Identified
The issue has been identified as occurring intermittently. Work on a full resolution is continuing as a priority.
Posted Oct 20, 2020 - 16:50 AEDT
Investigating
Unfortunately the issue with myGovID has returned and is being actively investigated.
Posted Oct 20, 2020 - 14:54 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2020 - 14:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 14:08 AEDT
Identified
The issue has been identified and a fix is being progressively implemented.
Posted Oct 20, 2020 - 12:30 AEDT
Investigating
myGovID is experiencing a complete outage, stopping users from logging into Online Services for Agents. We are investigating as a priority.
Posted Oct 20, 2020 - 11:27 AEDT
This incident affected: Online Services for Agents (Login service).