About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Search communication history
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 12:26 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 12:14 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 12:13 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2020 - 12:05 AEST
Investigating
We are aware of a problem with the search communication history function in Online Services for Agents. We are investigating with the aim to restore this service as soon as possible.
Posted Jul 14, 2020 - 09:00 AEST
This incident affected: Online Services for Agents (Search communication history, View communication history).