About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Degraded perfomance to online services
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 14:43 AEST
Investigating
We are currently investigating degraded performance to our online services. We are working to resolve as a priority. Will provide further updates as further information is known.
Posted Jun 16, 2020 - 14:41 AEST