About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

OSFA Service Disruption
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 23:57 AEDT
Monitoring
The ATO experienced a service interruption from 7:20 to 7:50pm AEDT today, 22 February 2021, affecting all online services. Online systems have returned to normal and we will continue to monitor system health overnight.
Posted Feb 22, 2021 - 20:00 AEDT