About the dashboard

The dashboard uses real time data to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Internet Explorer users are unable to vary PAYG income tax instalments

Until the issue is resolved we recommend using an alternative browser or using your Practitioner Lodgment Service (PLS). We are working to resolve the issue as a priority.

myGovID app - Intermittent issue verifying identity documents

An intermittent issue verifying identity documents may be impacting some users that are setting up a new device. If you experience this issue, close your app and try again later. We are working to resolve this as a priority.

Current system status

On-demand reports retrieval error
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 14:28 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 12:25 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 10:45 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2021 - 10:07 AEDT
Update
We are continuing to investigate this issue. You can also access this information if your Practitioner Lodgment Service (PLS) enabled software has the necessary reporting capability.
Posted Oct 05, 2021 - 10:35 AEDT
Investigating
Some agents are unable to retrieve on-demand income tax and activity statement reports. We are working to resolve this known issue as a priority.
Posted Oct 01, 2021 - 13:04 AEST
This incident affected: Online Services for Agents (On Demand Reports).