About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Intermittent issues logging into Online services for agents (OSfA).
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 13:37 AEST
Identified
If you receive the error message 'No Australian Business Number (ABN) found'. Log into your myGovID app and confirm your identity strength. The identity strength is located next to your name.

If the identity strength is “Basic” you will need to verify 2 documents to uplift the identity strength to ‘Standard’ before Online services for agents can be accessed.
Posted Apr 13, 2021 - 17:01 AEST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2021 - 14:39 AEST
Investigating
A small number of users are unable to login to Online services for agents. We are working to resolve with the highest priority. We will provide further updates when we know more.
Posted Apr 13, 2021 - 10:55 AEST
This incident affected: Online Services for Agents (Login service).