About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Intermittent service disruption
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 12:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 12:36 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 12:35 AEST
Investigating
Some users may experience intermittent issues with performance. We are working to fix these issues as a priority.
Posted Jul 02, 2020 - 12:19 AEST