About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Systems outage
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 19:34 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 17:26 AEST
Investigating
Online Services for Agents is currently experiencing system degradation. We are investigating this problem as a priority.
Posted Jun 25, 2020 - 16:40 AEST
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports, Identify and declare for JobKeeper payment).