About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Practitioner lodgment service, ATO Online services and ATO.GOV.AU are now available.
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted May 30, 2022 - 10:42 AEST
Update
We are continuing to monitor for any further issues.
Posted May 29, 2022 - 20:37 AEST
Monitoring
A fix has been implemented to our systems and we are monitoring the results. We apologise for the inconvenience and thank you for your continued patience during this time.
Posted May 29, 2022 - 20:33 AEST
Update
We are continuing to work on a fix for the issue. We apologise for the inconvenience and thank you for your continued patience during this time. We know this is a very busy time and a range of obligations are due now or in the near future. We understand that there will be impacts and we are working through how we can best support you.
Posted May 29, 2022 - 14:56 AEST
Update
We are continuing to work on a fix for the issue. We apologise for the inconvenience and thank you for your continued patience during this time.
Posted May 29, 2022 - 09:21 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2022 - 08:29 AEST
Update
We are continuing to investigate this issue.
Posted May 28, 2022 - 20:50 AEST
Update
We are continuing to investigate this issue.
Posted May 28, 2022 - 14:36 AEST
Investigating
We are currently investigating this issue. We are working to resolve with the highest priority. We will provide further updates here when available.
Posted May 28, 2022 - 10:35 AEST
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports).