About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Relationship Authorisation Manager (RAM)
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 12:22 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 12:13 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 12:10 AEDT
Investigating
The Relationship Authorisation Manager (RAM) is currently unavailable impacting access to Access Manager. Technicians are working to restore this service as a priority.
Posted Jan 21, 2021 - 10:10 AEDT