About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Correspondence opening as a text file with certain browsers

Some agents may encounter an issue when they attempt to open correspondence that will open as a text file.To view correspondence, we suggest that you download and save the file. If you are still unable to view correspondence, an alternative option is to use a different browser to open it.

Tax Time – Plan for scheduled maintenance periods

With any tax time, we do need to undertake preparatory system maintenance work as the start date approaches, sometimes albeit rarely, at short notice. This is done to ensure you can access our systems to meet your clients’ needs from 1 July 2021.

To keep up to date, regularly review our systems maintenance page and under ‘Maintenance Times’ section at the bottom of this page.

Current system status

Communication history issues
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted May 31, 2021 - 15:39 AEST
Identified
Intermittent problems with retrieving communications from the CCH have been fixed. However, problems associated with generating the communication list, while greatly improved, are still occurring with practices with very large client lists. For these practices, re-running the history list as often as is necessary to return the full list, ought to be done each day. Once the full list is returned, further action is not necessary.

We continue to work on resolving the remaining issue with the communication list as a priority, so please check back here for updates.
Posted May 17, 2021 - 13:50 AEST
Investigating
We are aware of a number of intermittent problems when searching client communication history (listing) and then viewing or retrieving items from the presented list.
Posted May 03, 2021 - 11:00 AEST
This incident affected: Online Services for Agents (Search communication history, View communication history).