About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Performance degradation
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 14:30 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2020 - 12:25 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 12:14 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 10:43 AEST
Update
We are continuing to investigate this issue.
Posted Jun 03, 2020 - 09:31 AEST
Investigating
We are currently investigating intermittent problems when accessing some services. We are working to resolve as a priority. We will provide further updates when we have more information.
Posted Jun 03, 2020 - 09:26 AEST