About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Client Communication History - intermittent issues
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 09:40 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 08:58 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2020 - 08:56 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 08:55 AEST
Investigating
There are intermittent problems with the view communication history function in Online Services for Agents that we are investigating as a priority.
Posted Aug 20, 2020 - 08:07 AEST