About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Correspondence opening as a text file with certain browsers

Some agents may encounter an issue when they attempt to open correspondence that will open as a text file.To view correspondence, we suggest that you download and save the file. If you are still unable to view correspondence, an alternative option is to use a different browser to open it.

Tax Time – Plan for scheduled maintenance periods

With any tax time, we do need to undertake preparatory system maintenance work as the start date approaches, sometimes albeit rarely, at short notice. This is done to ensure you can access our systems to meet your clients’ needs from 1 July 2021.

To keep up to date, regularly review our systems maintenance page and under ‘Maintenance Times’ section at the bottom of this page.

Current system status

Inbound practice mail items
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 18:37 AEST
Monitoring
A fix has been implemented and we are monitoring messages flowing through to their respective destinations. The backlog was finalised overnight, and we are now looking to finish inbound items sent yesterday 15 July 2021.
Posted Jul 15, 2021 - 16:38 AEST
Investigating
We are currently investigating delays in processing inbound (to the ATO) messages sent via practice mail.
Posted Jul 15, 2021 - 12:10 AEST
This incident affected: Online Services for Agents (Create or view mail messages).