About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Partial outage for Client Correspondence and Practice Mail
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 10:40 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 10:40 AEST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2020 - 10:38 AEST
Investigating
We are aware users are having issues while trying to view Client Correspondence or use Practice Mail. We are working to resolve this issue as a priority.
Posted Sep 30, 2020 - 10:33 AEST