About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Intermittent service disruption
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 16:48 AEST
Monitoring
A fix was applied to Online Services overnight to address the occasional service disruptions. While there have been no disruptions detected today, we continue to monitor system performance closely.
Posted Jul 03, 2020 - 15:15 AEST
Identified
A fix to resolve the intermittent service disruptions will be applied to our systems during our standard Thursday night maintenance period, commencing at 11:30pm AEST.
Posted Jul 02, 2020 - 20:08 AEST
Investigating
We have seen a small number of service disruption events during the day that is also affecting the timeliness of information displayed on the dashboard. These events only occur for a few minutes so if you experience a disruption, please wait a short period before trying again.
Posted Jul 02, 2020 - 13:46 AEST