About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Online service for agents intermittent outage
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted May 07, 2020 - 17:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 15:27 AEST
Investigating
We are still investigating what is causing the interruption to our online services. We are working to resolve this as a priority. We will provide further updates once more information is available.
Posted May 07, 2020 - 15:06 AEST
Identified
We are working to provide access as soon as possible for all users.
Posted May 07, 2020 - 15:05 AEST
Investigating
Our services are currently experiencing intermittent outages. We are working to resolve this as a priority and will provide an update once more information is available.
Posted May 07, 2020 - 13:04 AEST