About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Online services for agents - degradation
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 06:49 AEST
Monitoring
Services have been restored and We are continuing to monitor for any further issues.
Posted Jun 06, 2022 - 13:56 AEST
Investigating
We are aware of intermittent problems with a number of online services and we are investigating the cause as a priority. We apologise for the inconvenience and thank you for your continued patience during this time.
Posted Jun 06, 2022 - 12:04 AEST
This incident affected: Online Services for Agents (Login service).