About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information - lodgment program update

We have already provided lodgment program assistance to agents and clients through the application of automatic deferrals for some May and June obligations. However, we also understand that under the current circumstances more time may be needed.

If agents are unable to meet lodgment due dates for these obligations, the ATO will waive any late lodgment penalty if lodgment is completed by 30 June 2020. While General Interest Charges (GIC) will still apply automatically, the ATO will favourable consider any reasonable request for remission, plus access to the lodgment program will remain unchanged and there will be no negative impacts to future dealings with the ATO.

For all other COVID-19 matters refer to our COVID-19 web page for the latest information and support.

Current system status

Client communication history
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted May 18, 2020 - 22:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 16:30 AEST
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 15:15 AEST
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 15:11 AEST
Investigating
Some agents are experiencing intermittent issues viewing correspondence we issued on 18 May. This issue is intermittent so trying again may open the correspondence. Our technical teams are continuing to investigate with the highest priority.
Posted May 18, 2020 - 14:36 AEST
This incident affected: Online Services for Agents (View communication history).