About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Degraded performance for some services
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 16:42 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2020 - 13:27 AEDT
Monitoring
Services have been restored however we will continue to monitor the services.
Posted Oct 16, 2020 - 13:26 AEDT
Investigating
We are currently investigating degraded performance of the 'View communication history' and 'Create or view mail messages' services. We are working to resolve as a priority. We will provide further updates as further information is known.
Posted Oct 16, 2020 - 13:15 AEDT