About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Delayed responses to agent requests

As a result of the earthquake in Melbourne, some responses to agent requests may be delayed by up to 48 hours. This includes support for agents experiencing errors when attempting to lodge some prior year income tax returns.

Current system status

Credit Card Payment Facility
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 12:23 AEST
Monitoring
A fix has been applied and new credit card payments are being accepted. We will continue to monitor the results.
Posted Sep 13, 2021 - 11:19 AEST
Identified
Users with previously saved credit card details can still use the credit card payment facilities. The current outage is only impacting the use of new card payments.
Posted Sep 13, 2021 - 10:43 AEST
Investigating
Credit card payment facilities are offline and we are working to restore this service as a priority.
Posted Sep 13, 2021 - 08:39 AEST