About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Communication history list
Incident Report for OSFA
Identified
The issue has been identified and a fix is expected to be implemented overnight (Friday 15 January 2021).
Posted Jan 15, 2021 - 13:59 AEDT
Update
Our IT teams have received further data to consider and investigations are still ongoing. Check back for future updates.
Posted Jan 12, 2021 - 16:35 AEDT
Investigating
We are aware that only the first 10 items of communication history are available on-screen in Online Services for Agents. To access all items, users can refine their searches, for example, search by individual clients, filter lists by dates or download the list to help identify which clients have received communications within the selected time period. We are working to resolve this problem as a priority.
Posted Jan 11, 2021 - 15:06 AEDT
This incident affects: Online Services for Agents (View communication history).