About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

No Australian Business Number (ABN) found

If you receive the above message, log into your myGovID app and confirm your identity strength which is located next to your name. If the identity strength is “Basic” you will need to verify 2 documents to uplift the identity strength to ‘Standard’ before Online services for agents can be accessed.

Current system status

On demand reports
Incident Report for OSFA
Resolved
Maintenance has completed and on demand reports are now available in Online Services for Agents (OSFA).
Posted Jan 05, 2021 - 12:24 AEDT
Identified
As reported, the problem has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 11:00 AEDT
Investigating
On demand reports are unavailable at this time. We are working to restore this service as a priority.
Posted Jan 04, 2021 - 01:11 AEDT
This incident affected: Online Services for Agents (On Demand Reports).