About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Issues accessing Client Communication and Mail
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 11:10 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2022 - 10:40 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 10:40 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 10:36 AEDT
Investigating
We are aware of intermittent errors when accessing client communication history and mail. We are attempting to resolve these as a priority.
Posted Oct 14, 2022 - 08:43 AEDT