About the dashboard

The dashboard uses real time data to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Urgent System Maintenance

Online services for agents will be unavailable from 11:30 pm AEST Friday 30 September to 7:00 am AEST Saturday 1 October. Functionality may be returned earlier if the maintenance is proceeding ahead of schedule. For further information refer to systems maintenancepage.

Current system status

OSFA is inaccessible
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 08:42 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2022 - 19:01 AEDT
Update
The issue impacting the myGovID credential has been partially resolved allowing access to OSFA. If you experience an error, please keep trying until you successfully log in.
Posted Mar 18, 2022 - 18:38 AEDT
Identified
Users cannot reach OSFA due to an error with the myGovID digital credential. We are working to restore services as soon as possible.
Posted Mar 18, 2022 - 15:34 AEDT
Investigating
We are aware that OSFA is returning an error when attempting to log in. We are investigating this issue as a priority.
Posted Mar 18, 2022 - 15:21 AEDT
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports).