About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Client communication history freezes
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted May 10, 2021 - 15:51 AEST
Update
A fix has been implemented and we will monitor throughout the day.
Posted May 10, 2021 - 15:29 AEST
Identified
A fix has been implemented and we will monitor throughout the day.
Posted May 10, 2021 - 14:58 AEST
Investigating
If you get the continuous spinning wheel you should close the session and try again by broadening your search parameters.
Posted Apr 23, 2021 - 09:59 AEST
This incident affected: Online Services for Agents (Search communication history).