About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Communication history (search)
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 09:16 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 18:29 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2021 - 16:58 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 11:23 AEDT
Investigating
We are aware that some agents may have trouble with searching and viewing communication history. We are working to resolve this problem as a priority.
Posted Feb 02, 2021 - 10:34 AEDT