About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

No Australian Business Number (ABN) found

If you receive the above message, log into your myGovID app and confirm your identity strength which is located next to your name. If the identity strength is “Basic” you will need to verify 2 documents to uplift the identity strength to ‘Standard’ before Online services for agents can be accessed.

Current system status

Online Services for Agents availability
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 15:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2021 - 13:59 AEDT
Update
Work on preparing a fix for the current OSFA outage is progressing as a priority.
Posted Mar 08, 2021 - 12:43 AEDT
Identified
The issue has been identified and a fix is being prepared.
Posted Mar 08, 2021 - 11:01 AEDT
Investigating
All users are experiencing problems when attempting to access Online Services for Agents. We are aware of this problem and are working on restoring services fully as a priority.
Posted Mar 08, 2021 - 10:46 AEDT
This incident affected: Online Services for Agents (Login service).