About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

No Australian Business Number (ABN) found

If you receive the above message, log into your myGovID app and confirm your identity strength which is located next to your name. If the identity strength is “Basic” you will need to verify 2 documents to uplift the identity strength to ‘Standard’ before Online services for agents can be accessed.

Current system status

Viewing communication history
Incident Report for OSFA
Update
We are continuing to monitor for any further issues.
Posted May 06, 2021 - 11:20 AEST
Monitoring
A fix has been implemented and we will continue to monitor throughout the day.
Posted May 06, 2021 - 11:18 AEST
Identified
The problem has been identified. A fix is currently being tested before being released. If the correspondence does not open the first time, try again. We will post a further update once the fix has been applied.
Posted May 05, 2021 - 14:10 AEST
Investigating
We are aware of intermittent problems when viewing client communication history and are investigating. Please check back here for further updates.
Posted May 03, 2021 - 13:21 AEST
This incident affects: Online Services for Agents (View communication history).