About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents Dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Monthly maintenance
Scheduled for May 7, 22:00 AEST  -  May 8, 10:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2021 - 12:51 AEDT
Update
10.00pm AEST Saturday 7 May 2022 to 10.00am AEST Sunday 8 May 2022
Posted May 07, 2022 - 22:00 AEST
Scheduled
10.00pm AEST Saturday 7 May 2022 to 10.00am AEST Sunday 8 May 2022
Posted Oct 28, 2021 - 10:54 AEDT