About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Partial outage of Online Services for Agents
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 10:18 AEST
Monitoring
We are monitoring the results.
Posted Sep 28, 2020 - 10:16 AEST
Update
A fix for this issue has return services to normal.
Posted Sep 28, 2020 - 10:16 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2020 - 10:10 AEST
Investigating
We are aware that users are unable to access Online services for agents. We are investigating as a priority.
Posted Sep 28, 2020 - 09:50 AEST