About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Login service and functionality
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 10:19 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 10:15 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2020 - 10:07 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 09:55 AEDT
Investigating
Some agents are experiencing limited access to some functions and login services. If you are experience these issues we suggest you try again. We are working to resolve with the highest priority and will provide further updates when available.
Posted Jan 22, 2020 - 09:55 AEDT