About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Intermittent problems accessing ATO online services, ABR and PLS
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 18:11 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2020 - 18:10 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2020 - 18:07 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 18:07 AEDT
Update
The myGovID problem has been resolved, however a number of functions in Online Services for Agents, including the Login service are experiencing intermittent problems. We are working to resolve these problems as a priority.
Posted Dec 01, 2020 - 13:03 AEDT
Update
The myGovID problem has been resolved, however a number of functions in Online Services for Agents, including the Login service are experiencing intermittent problems. We are working to resolve these problems as a priority.
Posted Dec 01, 2020 - 12:45 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 01, 2020 - 11:27 AEDT
Investigating
Some agents are experiencing intermittent problems accessing ATO online services, ABR and PLS. We are working to resolve as a priority. We will provide further updates when further information is known.
Posted Dec 01, 2020 - 11:27 AEDT
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports, Identify and declare for JobKeeper payment).