About the dashboard

The dashboard uses real time data to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Unable to view or download client list

Some agents will be unable to view their client list or filter in advanced search. We have identified the issue and are working to resolve it.

Current system status

ATO online services on demand reports - Resolved
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 07:50 AEST
Monitoring
A fix has been implemented and we are monitoring the results. We apologise for the inconvenience and thank you for your patience during this time.
Posted Jun 01, 2022 - 16:49 AEST
Update
We are continuing to investigate this issue.
Posted Jun 01, 2022 - 14:30 AEST
Investigating
On-demand reports are currently unavailable and we're working to restore the service as soon as possible. We apologise for the inconvenience and thank you for your patience while we work to resolve
Posted Jun 01, 2022 - 13:46 AEST
This incident affected: Online Services for Agents (Prefill, On Demand Reports).