About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO. For more information see Using the Online services for agents dashboard.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

No Australian Business Number (ABN) found

If you receive the above message, log into your myGovID app and confirm your identity strength which is located next to your name. If the identity strength is “Basic” you will need to verify 2 documents to uplift the identity strength to ‘Standard’ before Online services for agents can be accessed.

Current system status

OSFA slowness (access and operation)
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 08:42 AEDT
Update
A fix is being tested and is expected to be installed 10pm AEDT, Friday 8 January 2021.
Posted Jan 08, 2021 - 15:10 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 17:33 AEDT
Investigating
We are aware that some agents (not all) are experiencing slowness when attempting to access Online Services for Agents and/or when navigating between different screens. We are aware of this issue and working to resolve this as soon as is possible.
Posted Jan 07, 2021 - 13:14 AEDT
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports, Identify and declare for JobKeeper payment).