About the dashboard

The dashboard uses real time data to tell you if Online Services for Agents is functioning normally or experiencing issues. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO. For more information see Using the Online Services for Agents dashboard.

For upcoming maintenance events, visit the systems maintenance page systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

OSFA degradation
Incident Report for OSFA
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 09:20 AEDT
Monitoring
You may experience occasional service disruption while services are being restored progressively.
Posted Oct 26, 2021 - 07:52 AEDT
Identified
The issue has been identified and is impacting some services intermittently, including logging into myGovID. A fix is being implemented as a priority.
Posted Oct 26, 2021 - 07:04 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 26, 2021 - 06:53 AEDT
This incident affected: Online Services for Agents (Login service, Search communication history, View communication history, Access practice and client reports, Access STP reports, View client accounts, Create or view mail messages, File transfer, Access super clearing house, Add or remove clients, Update client details, View\Lodge activity statements, Prefill, On Demand Reports).